Login  |  Register

August 16, 2022
Discussion Forums
Minimize

Welcome to the Mantis Bible Study Discussion Forums!  This is the place to discuss the Mantis Bible Study for Apple iPhone and iPod Touch software, report bugs you find, request or ask questions about new software features, or request new Bible versions or other study tools.

Mantis Bible Study Forums
Minimize
Update
Last Post 04/27/2010 11:22 PM by Life Pastor. 4 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
cmartini24
New Member
New Member
Posts:27

--
04/23/2010 08:31 PM  
I have an ipod touch. I have 4.6 and never updated to 4.7 before 4.8 came out. I saw that I should not update to 4.8. I just bought one of the audio voices and cannot use it unless I have 4.7 or higher. The only option in itunes to update to 4.8. What should I do?
burggraf
Veteran Member
Veteran Member
Posts:1604

--
04/23/2010 08:37 PM  
You can either upgrade to 4.8.0 and use the voice now, or wait until the 4.8.1 update is posted by Apple.
cmartini24
New Member
New Member
Posts:27

--
04/23/2010 08:43 PM  
The only thing wrong with 4.8 is the double tap zoom feature?
burggraf
Veteran Member
Veteran Member
Posts:1604

--
04/23/2010 09:01 PM  
Double-tap does not work for full-screen mode, and there are some issues with auto-scroll and the speech module. There's a workaround for those, though, if you have a problem, just email support.
Life Pastor
Basic Member
Basic Member
Posts:127

--
04/27/2010 11:22 PM  
I dont even use the double tap zoom so I update to 4.8 and love it.
You are not authorized to post a reply.

Active Forums 4.1
NOT LICENSED FOR PRODUCTION USE
www.activemodules.com