Login  |  Register

May 17, 2022
Discussion Forums
Minimize

Welcome to the Mantis Bible Study Discussion Forums!  This is the place to discuss the Mantis Bible Study for Apple iPhone and iPod Touch software, report bugs you find, request or ask questions about new software features, or request new Bible versions or other study tools.

Mantis Bible Study Forums
Minimize
Analyze is back but will display in portrait mode only
Last Post 01/30/2012 05:51 AM by Life Pastor. 4 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages Resolved
admiral
New Member
New Member
Posts:52

--
11/22/2011 04:18 AM  
I posted this the other day as a comment on somebodies thread when the newest version 4.9.11 came out but I don't know if the moderator saw it.

Has anybody else witnessed this?

The problem is - when in landscape mode and you invoke the Analyzer - it will open up in portrait mode. So you have to turn your iPAD

(I'm using an iPAD2 with 5.0.1 installed.)
burggraf
Veteran Member
Veteran Member
Posts:1604

--
11/22/2011 05:21 AM  
Yes, we are aware of this.
admiral
New Member
New Member
Posts:52

--
01/28/2012 02:46 AM  
:):). The new version released today 4.9.13 fixed it, just like they said. It also fixed the few other things I have seen wrong; like highlighting in landscape usually would not show the little panel in the bottom left hand corner unless I rotated the screen to portrait until it showed there and then rotated the screen back. It also seems to directly open up the Bible version it was last on instead of briefly showing KJV. :):)
Thanks
admiral
New Member
New Member
Posts:52

--
01/29/2012 01:32 AM  
Oh my, one day later after I loaded 4.9.13 I see that they are recommending not to do it but don't say exactly why. I wonder what damage might have occurred because of it.
:(:(
Life Pastor
Basic Member
Basic Member
Posts:127

--
01/30/2012 05:51 AM  
I loaded the update before I saw that I wasn't supposed to. I haven't ran into any bugs that affected my sermon prep. Not sure what the bug is.
You are not authorized to post a reply.

Active Forums 4.1
NOT LICENSED FOR PRODUCTION USE
www.activemodules.com