Login  |  Register

January 25, 2022
Discussion Forums
Minimize

Welcome to the Mantis Bible Study Discussion Forums!  This is the place to discuss the Mantis Bible Study for Apple iPhone and iPod Touch software, report bugs you find, request or ask questions about new software features, or request new Bible versions or other study tools.

Mantis Bible Study Forums
Minimize
Running 4.4 on touch
Last Post 10/04/2009 02:43 AM by restring. 2 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages Not Resolved
restring
New Member
New Member
Posts:2

--
10/03/2009 06:14 PM  
bought the nrsv bible study last week. It ran well for the first week. Now, it will not run??? I have removed and re-installed and still no luck. I downloaded the free app, that will not run. Other apps on the touch perform well. What am I missing?? Thank you in advance.
burggraf
Veteran Member
Veteran Member
Posts:1604

--
10/03/2009 06:47 PM  
Mantis 4.4.0 requires iPhone OS 3.0 or above. If you're running 2.x, you'll need to upgrade.

We are starting to use some of the features that were introduced in the 3.0 OS and will be using more and more of those features as time goes on.
restring
New Member
New Member
Posts:2

--
10/04/2009 02:43 AM  
Awesome, running fine. Tahnk you very much!:)
You are not authorized to post a reply.

Active Forums 4.1
NOT LICENSED FOR PRODUCTION USE
www.activemodules.com