Login  |  Register

January 22, 2022
Discussion Forums
Minimize

Welcome to the Mantis Bible Study Discussion Forums!  This is the place to discuss the Mantis Bible Study for Apple iPhone and iPod Touch software, report bugs you find, request or ask questions about new software features, or request new Bible versions or other study tools.

Mantis Bible Study Forums
Minimize
Struggling to highlight in WWS
Last Post 08/04/2012 10:22 PM by admiral. 10 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
admiral
New Member
New Member
Posts:52

--
07/16/2012 01:31 PM  
Most of the time it just won't highlight what I asked for. Sometimes it will say there are multiple occurs and ask me to choose one. Sometimes that works, sometimes not. Sometimes when it asks it doesn't point out the multiple occurs and I can't find them. And it rearranges the script so that I have a hard time even finding my place. The paragraphs will be removed, actually all formatting removed. Sometimes when I try to highlight a phrase nothing is highlighted. Sometimes part of the phrase is but also something that I didn't want.
I find the same problem in PINK1
I've seen the issue on all three models of the iPad, -1, 2 & new
This is not a new issue to me. It has been going for as long as I can remember.
I would really appreciate it if you would improve highlighting in these volumes.
Thanks
admiral
New Member
New Member
Posts:52

--
07/16/2012 01:55 PM  
Let me add further, I just noticed for the times that I highlight and nothing appears to have been highlighted, if I restart Mantis (tools,options,restart) sometimes , now twice in a row, I see the highlight. But there is still a problem. I'm highlighting a long sentence and what I get is 2 words of the previous sentence and not the last two words of what I wanted. Or in my second try it is 3 words of the previous sentence and short the last 3 words of what I wanted.
admiral
New Member
New Member
Posts:52

--
07/17/2012 01:38 PM  
Let me add another scenario of it not working. Today I'm back in WWS chapter 2 and I highlight two different parts of a sentence concerning verse 12 and the highlight appears. I then leave the commentary and go to a bible, NIV, and read Phil 2, then come back to the commentary WWS at the same place, Phil 2:12 , and the highlight is gone. I then go to tools,options, restart Mantis and my newest highlight appears again. So what is going on here?
admiral
New Member
New Member
Posts:52

--
07/18/2012 03:04 PM  
Today's example in WWS, chap 2, verse (section) 12-13. Highlighting the last five words of the second to last paragraph (habitual doing of God's will) does not highlight those words. Instead it highlights the last word of the last paragraph in that section (pleasure).

Can anybody else reproduce this?

Can anybody explain this?

burggraf
Veteran Member
Veteran Member
Posts:1604

--
07/19/2012 10:12 PM  
Are you using tap-and-hold to highlight, or are you using the Highlight Tool (tap Tools, then tap the highlighter icon?) Tap-and-hold is designed for short, one-or-two word highlighting operations, whereas the highlight tool should allow you to highlight anything, and easily switch colors, etc.

To use the standard highlighter tools, tap Tools, then tap the highlighter tool (the second item on the toolbar.) Select a color by tapping on it at the bottom of the screen.

To highlight a passage, tap the first word in the passage you wish to highlight, then tap the last word. To highlight a single word, tap that word twice.

If you make a mistake and tap the wrong word to start, just tap any word BEFORE that word to cancel that highlight operation.

To ERASE a highlight, just select the white color at the bottom, and highlight over any section you wish to erase.
admiral
New Member
New Member
Posts:52

--
07/20/2012 01:13 AM  
I'm using tap and hold on all of it.

Are you suggesting that if I would have used the highlight tool in Tools for the various examples I shared that I would not have had any problem?

I will give that a try the next time I start my study and report back if that fixes all of the issues that I have seen.

Thanks for replying and offering the suggestion.
admiral
New Member
New Member
Posts:52

--
07/20/2012 04:22 AM  
I just tried your suggestion. Again WWS chap 2 third paragraph I highlighted the single word "consolation". It is the third word in the second sentence and is in quotation marks. It give me one of those blue boxes telling me about the multiple occurs of the word and that I would have to reselect the occur of the word that I want to highlight. So I did. And what it selects is the word "the" which is two words to the right.

Please explain that. Obviously that is a malfunction of the code behind the text. At least it is obvious to me.
It is not my iPad that is the problem. It has happened on my ipad2 and now my ipad3. And I've restarted Mantis multiple times tonight.
I did it also with the tap and hold method and get the same thing.
What I don't like about highlighting with the Tools menu is that the color palette rarely shows up when I am viewing my screen horizontally. I then try to get it to show by rotating my iPad to portrait until it shows there and then rotate it back. That works about 50% of the time.
When I study or read I highlight a lot. And I find all of these problems frustrating.
I have invested hundreds of dollars in your programs because I like your concept. But there are still execution failures.

I have spent an equal amount of money on one of your competitors programs and don't have such problems.
But I still consider your program my favorite. I just am trying to help you make it execute better.

Please help.
burggraf
Veteran Member
Veteran Member
Posts:1604

--
07/21/2012 12:13 AM  
Have you contacted support regarding this issue? Working with you directly would help.
admiral
New Member
New Member
Posts:52

--
07/24/2012 03:18 AM  
No I haven't. I will.
admiral
New Member
New Member
Posts:52

--
08/04/2012 01:47 PM  
I did email Support several days after your suggestion and they did not reply. It been about 10 days.
I will email them again.
admiral
New Member
New Member
Posts:52

--
08/04/2012 10:22 PM  
Just emailed Support. Kept my copy of the email for documentation.
Thanks,
Paul
You are not authorized to post a reply.

Active Forums 4.1
NOT LICENSED FOR PRODUCTION USE
www.activemodules.com