Login  |  Register

September 30, 2022
Discussion Forums
Minimize

Welcome to the Mantis Bible Study Discussion Forums!  This is the place to discuss the Mantis Bible Study for Apple iPhone and iPod Touch software, report bugs you find, request or ask questions about new software features, or request new Bible versions or other study tools.

Mantis Bible Study Forums
Minimize
Version 4.2 bugs
Last Post 07/20/2009 04:43 PM by burggraf. 12 Replies.
Printer Friendly
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages Not Resolved
ladiva
New Member
New Member
Posts:6

--
07/18/2009 12:18 AM  
Hi everyone,
I have just install the version 4.2 but the application is not working anymore on my ipod.
when i clic on the mantis icon, I have a message saying "installing file" and then right after I'm ejected from the application. So nothing is coming on the screen. It's like files are loading but it's stops while loading and then I m ejected. thank you for your solution and God bless.
burggraf
Veteran Member
Veteran Member
Posts:1604

--
07/18/2009 01:40 AM  
This was just answered in another post. Just delete the app and install it again. This will solve it.
ladiva
New Member
New Member
Posts:6

--
07/18/2009 09:34 AM  
thanks a lot burggraf
Crystal
New Member
New Member
Posts:1

--
07/18/2009 02:48 PM  
what if you didn't back up everything and if you delet it you will lose everything what should I do?
burggraf
Veteran Member
Veteran Member
Posts:1604

--
07/18/2009 03:01 PM  
You can always download any purchases you have made, so that is no problem. If you did not backup your bookmarks and notes, you will lose them. (That is why every version of Mantis in the app store asks you to back up bookmarks and notes before upgrading.)

If you have a valid iTunes backup of your phone, you can sometimes restore that first.
jt999
New Member
New Member
Posts:58

--
07/18/2009 04:53 PM  
Minor bug I have noticed.
For some reason the default color set has quit displaying the inline notes in color. For example, the NET Premium would display inline in a light purple.

I tried deleting and reinstalling Mantis.
I loaded only the NET Premium Bible, and still, no color.

The workaround is very easy, just create a new color set and everything works fine.

Jeff
burggraf
Veteran Member
Veteran Member
Posts:1604

--
07/18/2009 05:19 PM  
That's odd, because I just loaded the NETP, and my notes are purple, and I'm using the default color scheme.

Did you restore your settings before you tried using the NETP? It's possible that your backup file has a messed up color scheme. I'd like to investigate this more if that is truly the case.
jt999
New Member
New Member
Posts:58

--
07/18/2009 06:15 PM  
I deleted and restored once again.
This time I did not restore my settings, and the problem was solved.
I forgot that settings are now saved in backup.

Still, it is interesting that somehow the default color scheme could be altered.

Thanks for your help.

Jeff
burggraf
Veteran Member
Veteran Member
Posts:1604

--
07/18/2009 06:21 PM  
Are you a member of our beta team -- that is -- have you ever had a beta copy of the software installed?
jt999
New Member
New Member
Posts:58

--
07/18/2009 07:39 PM  
I was never part of the beta team; so I never had a copy of the beta software installed.

I had created a couple of color sets of my own.
Also, I could be wrong, but I think that the NETP notes suddenly reverted back to white at some point after I restored my settings.

Thanks,
Jeff

PS If at some point an opportunity arises to join the beta team, I would be interested.
burggraf
Veteran Member
Veteran Member
Posts:1604

--
07/18/2009 07:50 PM  
Thanks, that's helpful information. If you want to be on the beta team, email support and we'll see if we can get you in.
cjgodfrey
New Member
New Member
Posts:35

--
07/20/2009 01:50 PM  
I have experienced a similar problem. I had created a custom color scheme for night reading. When I switched back to the default scheme, and then expand, say, a strongs definition in NASS, the definition and [Usage] are in the text color but [BDB] and [Find] are in color.

CJ
burggraf
Veteran Member
Veteran Member
Posts:1604

--
07/20/2009 04:43 PM  
I think that's normal. The normal color scheme for the NASS has always had the [Usage] link in the regular text color.
You are not authorized to post a reply.

Active Forums 4.1
NOT LICENSED FOR PRODUCTION USE
www.activemodules.com